常见问题
更新时间: 2024/08/23 10:16:57
本文介绍呼叫组件 Web 端的常见问题及解决方案。
问题描述:
在 1 对 1 通话中,对端挂断后,本端没有挂断。
问题原因:
Web 端的呼叫组件暂时不提供 UI 界面,因此 NERtcCallKit 在收到对端挂断的通知之后不会自动处理挂断操作。
解决方案:
建议在收到对端挂断的回调之后,您在业务层主动调用 hangup 方法进行挂断操作,并且隐藏掉通话页面。
hangup